Problem z podlożem ADA

Grunt to podstawa :)

Moderator: =Fresz=

Problem z podlożem ADA

Postprzez Tasior » Wt 12 lis, 2019 07:45

Witam wszystkich ale głównie startych wyjadaczy :D

Powiedzcie mi czy używa ktoś obecnie podłoża ADA - ale jeszcze ta stara co niedawno jeszcze była dostępna?
Otóż miałem wora ADY. Założyłem akwa i w minutę po zalaniu woda mętno - zielona. Utrzymywało się to przez parę tygodni - co jak na ADE to aż dziwne bo zawsze był kryształ.
Pomyślałem, że felerny mi się worek trafił. Kupiłem z innego źródła po jakimś miesiącu - i efekt ten sam. Obecnie akwarium jedno ma już kilka miesięcy drugie ma ponad 2 miesiące.
W tym starszym woda niby ok ale nie jest w ogóle krystaliczna. W tym 2 miesięcznym na ADa z innego worka jest masakra. Tylnej szyby nie widać, woda ni to mętna ni zielona ni brązowa. No jednym słowem jak na ADE to mega porażka.

Nie wiem czy tylko ja mam pecha na to podłoże? Czy jest tu ktoś kto ma z nim to samo?
Avatar użytkownika
Tasior
Ciężkie Stadium Mani Krewetkowej
 
Posty: 888
Dołączył(a): Śr 31 mar, 2010 14:14
Lokalizacja: Knurów

Re: Problem z podlożem ADA

Postprzez Pawel M » Wt 12 lis, 2019 12:27

ja używam Ady i zmienił się jej skład ostatnio
podłoże mniej pyli i niby woda szybciej się klaruje

mam krewetkaria na starej Adzie - bo gdzieś mi się z pół wora uchowało i jest ok
natomiast to na nowym składzie będę mógł ocenić za trochę bo w zasadzie dopiero wystartowałem z nim na 2 zbiornikach a trzeci przygotowuję

nie miałem problemu z klarownością ale ja to podłoże płukam ze 3 tygodnie zanim trafi do kostki
przelewam wodą RO 2 x w tygodniu po jakieś 10l - po 3 tygodniach ląduje w krewetkarium i nie mam problemu z klarownością wody - stabilizuje się w ciągu kilku godzin

po dwóch miesiącach widzę że na nowym podłożu rośliny rosną słabiej - mam nadzieję że krewetki zajajczą i będzie ok - nie notuję zgonów więc to już coś
Avatar użytkownika
Pawel M
Ciężkie Stadium Mani Krewetkowej
 
Posty: 279
Dołączył(a): Wt 21 lut, 2017 00:37
Lokalizacja: Zduńska Wola

Re: Problem z podlożem ADA

Postprzez Tasior » Śr 13 lis, 2019 08:16

Tu jest chyba problem z partią.
Ja używam ady od dawna i też nigdy takiej sytuacji nie miałem.
Wiem jak zakładać akwarium na ADA, sam kiedyś nawet poradnik do tego pisałem jak jeszcze nie było innych podłoży aktywnych :D

Tutaj problem jest taki że woda jest tak brązowa czy zielona czy mętna - nie wiem jaki ostatecznie ma kolor - że nie widzę tylnej szyby. Akwa ma 2 miesiące.
Wiem już że nie jestem jedyny, takich ludzi jest więcej.
Temat ten założyłem w tym celu aby dowiedzieć się, czy ktoś już tak miał i czy da się to odratować czy nie.
Bo tak średnio mi się chce robić restart 90L :(
Avatar użytkownika
Tasior
Ciężkie Stadium Mani Krewetkowej
 
Posty: 888
Dołączył(a): Śr 31 mar, 2010 14:14
Lokalizacja: Knurów

Re: Problem z podlożem ADA

Postprzez Pawel M » Śr 13 lis, 2019 11:19

więc ja mam dobrą partię i nie pomogę :)
Avatar użytkownika
Pawel M
Ciężkie Stadium Mani Krewetkowej
 
Posty: 279
Dołączył(a): Wt 21 lut, 2017 00:37
Lokalizacja: Zduńska Wola


Powrót do PODŁOŻE

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości